Svenska Saab 9000 Klubben - Saab9000.se

Ett forum för Saab 9000 ägare och entusiaster.
Aktuellt datum och tid: tis 25 jun 2019, 01:19

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 6 inlägg ] 
Författare Meddelande
InläggPostat: mån 27 maj 2019, 19:16 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: lör 06 jul 2013, 13:27
Inlägg: 71
Har krånglat med mitt mätarhus i bilen. Både tank och tempmätare står för högt. Läste i någon tråd att man ska kunna justera det med tech2. Så jag kopplade upp tech2 och hittade en meny för att kunna justera det. Men så fort jag lämnar menyn hoppar mätaren tillbaka till ursprungsläget. Om det är någon som vet eller kan förklara hur man spar en sådan ändring vore jag tacksam. Kanske är jag i fel meny och snurrar.
Tacksam för input.

Mvh Nisse


Upp
 Profil  
 
InläggPostat: tor 30 maj 2019, 06:48 
Offline
Tre stjärnor
Tre stjärnor

Blev medlem: tis 12 jul 2011, 14:37
Inlägg: 930
Det brukar vara dålig kontakt som orsakar problemet.
Har du skruvat isär huset och gjort rent och dragit åt muttrarna i den.

_________________
/Timpa
9000CSE 2,3t A50 -97 nu tillslut med E85 !)
http://saab9000vector.blogspot.com/
9-5 2,0t Arc -06 Sedan (Observera: Sedan !)


Upp
 Profil  
 
InläggPostat: tor 30 maj 2019, 08:37 
Offline
Tre stjärnor
Tre stjärnor

Blev medlem: mån 03 mar 2014, 18:47
Inlägg: 700
Ort: Stockholm
nissehult skrev:
Så jag kopplade upp tech2 och hittade en meny för att kunna justera det. Men så fort jag lämnar menyn hoppar mätaren tillbaka till ursprungsläget.


Står det inte spara eller liknande på en av funktionsknapparna under skärmen innan du lämnar menyerna? Men du borde ju sett det själv. Kanske är det OK-knappen istället för Exit som behövs.

Det kan även finnas maxgränser för justermånen, möjligt att det skulle kunna spöka, jag vet att har sett det på något ställe.

_________________
9000 CSE 2.3T -93
9000 CSE 2.3t -96


Upp
 Profil  
 
InläggPostat: fre 07 jun 2019, 22:15 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: lör 06 jul 2013, 13:27
Inlägg: 71
Saken är den att jag bytt mätarhus. Mätarhuset kommer från en äldre modell med apc mätare som jag saknade. Det var en annan färg på mätarnålarna så flyttade över de gamla. Jag har nog fått på dom lite snett. Så därför visar dom för högt. Kontakten är nog bra. Inne i Tech2 har jag tryckt på ok men det sparas inte. Kanske är det så att jag justerat för mycket. Vid normal arbetstemperatur står nålen på mellan 10 och halv 11. Läste någon annan tråd att man kan justera "lite". Får experimentera lite och i värsta fall montera om nålaran. Men hade varit gött om man kunde lösa allt i Tech2.

Mvh Nisse


Upp
 Profil  
 
InläggPostat: lör 08 jun 2019, 06:54 
Offline
Tre stjärnor
Tre stjärnor

Blev medlem: tis 12 jul 2011, 14:37
Inlägg: 930
Du får prova att justera "lite" i Tech2an och se om den tar det.
Sedan lite till osv....

_________________
/Timpa
9000CSE 2,3t A50 -97 nu tillslut med E85 !)
http://saab9000vector.blogspot.com/
9-5 2,0t Arc -06 Sedan (Observera: Sedan !)


Upp
 Profil  
 
InläggPostat: ons 12 jun 2019, 13:07 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: lör 06 jul 2013, 13:27
Inlägg: 71
Provade justera lite i Tech2 men det var döfött. Lyckas inte spara några ändringar hur små dom än är. Är nog bara plocka dän visarna och montera dom så korrekt som möjligt som gäller.

Mvh Nisse


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 6 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
cron
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010