Svenska Saab 9000 Klubben - Saab9000.se

Ett forum för Saab 9000 ägare och entusiaster.
Aktuellt datum och tid: sön 20 sep 2020, 13:02

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 11 inlägg ] 
Författare Meddelande
InläggPostat: lör 04 jul 2020, 13:41 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: mån 27 jul 2015, 19:42
Inlägg: 7
Hej
Mitt slutsteg och radio ligger inte kopplat via tändlåset. Detta innebär att slutsteget ligger på med ca 10 watt konstant.
Skall det vara så ?
Detta innebär ju att batteriet sugs ur på några dagar. Hur koppla slutsteget via tändlåset ?
Det är ett Nokia slutsteg.
Årsmodell på bilen är 1992 Turbo S.
Hoppas få lite hjälp !
Mvh
Saabgubbe

Skickat från min SM-G950F via Tapatalk


Upp
 Profil  
 
InläggPostat: sön 05 jul 2020, 23:17 
Offline
Tre stjärnor
Tre stjärnor

Blev medlem: mån 03 mar 2014, 18:47
Inlägg: 772
Ort: Stockholm
Kopplingen är korrekt, det är centralenheten som slår av och på förstärkaren. Den ska inte kopplas via tändlåset, sannolikt kommer de att smälla till i högtalarna vid av- och påslag då.

Den ska inte dra några 10W konstant, om du kopplar ur styrkabeln till centralenheten, vad händer då?

_________________
9000 CSE 2.3T -93
9000 CSE 2.3t -96


Upp
 Profil  
 
InläggPostat: mån 06 jul 2020, 06:16 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: mån 27 jul 2015, 19:42
Inlägg: 7
Vad är och var sitter "centralenheten" ?
Koppla bort...menar du kabeln med det runda anslutningsdonet på slutsteget ?

Skickat från min SM-G950F via Tapatalk


Upp
 Profil  
 
InläggPostat: mån 06 jul 2020, 09:19 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: mån 27 jul 2015, 19:42
Inlägg: 7
Om jag kopplar bort den runda kabeln då blir det inget ljud alls, men elantennen åker upp.
Är det denna runda kabeln från radion som är manöver eller remotekabel som styr slutsteget under passargerarsätet ?




Skickat från min SM-G950F via Tapatalk


Upp
 Profil  
 
InläggPostat: mån 06 jul 2020, 09:21 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: mån 27 jul 2015, 19:42
Inlägg: 7
Om du har Whatsapp kan jag skicka några bilder ?

Skickat från min SM-G950F via Tapatalk


Upp
 Profil  
 
InläggPostat: mån 06 jul 2020, 18:38 
Offline
Tre stjärnor
Tre stjärnor

Blev medlem: mån 03 mar 2014, 18:47
Inlägg: 772
Ort: Stockholm
Centralenheten = radiopanelen.

Det ser ut som en rund kabel i verkstadshandbokens illustration, ja, och det är den som har styrsignalerna till slutsteget.

Lattjo att antennen åker upp när du kopplar ur kabeln, antennen styrs av en utgång från centralenheten. Det låter inte riktigt normalt, men jag vet inte hur det är tänkt att fungera, kan bara läsa från verkstadshandboken, har inte den modellen själv. Jag skulle dock kunna misstänka att signalen som styr antennen (hög för antenn uppe, låg för antenn nere) är kopplad, inne i centralenheten, parallellt med den som styr slutsteget.

_________________
9000 CSE 2.3T -93
9000 CSE 2.3t -96


Upp
 Profil  
 
InläggPostat: mån 06 jul 2020, 19:25 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: mån 27 jul 2015, 19:42
Inlägg: 7
Ok. Det verkar då att det är något fel med stereoapparaten som inte skickar rätt signal till slutsteget.
Får lämna in till bilradioaffären.
Tack för infon !

Skickat från min SM-G950F via Tapatalk


Upp
 Profil  
 
InläggPostat: mån 06 jul 2020, 20:40 
Offline
Tre stjärnor
Tre stjärnor

Blev medlem: mån 03 mar 2014, 18:47
Inlägg: 772
Ort: Stockholm
Vänta lite. Jag antog att du hade ett Saab Audio system, för det är det enda som passar rakt av till original-slutsteget som sitter under passagerarsätet.

En normal bilstereoaffär har sannolikt inte en susning om hur Saab Audio-systemen fungerar.

Har du något annat finns det någon fix i systemet (om du fortfarande har original slutsteg), och det är i så fall sannolikt fixen som det är problem med - och den som installerat det är antagligen den enda som vet ur det är kopplat.

(Om det är ett original, komplett, Saab Audio-system så låter symptomen mer som att problemet ligger i slutsteget - dvs. om det inte finns några fixar inblandade.)

_________________
9000 CSE 2.3T -93
9000 CSE 2.3t -96


Upp
 Profil  
 
InläggPostat: mån 06 jul 2020, 20:57 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: mån 27 jul 2015, 19:42
Inlägg: 7
Jo, det är Saab Audio System.
Jag har testat med 2 olika original slutsteg (Nokia) och det blir ingen skillnad.
Bilradiobandspelaren är original Clarion.
Jag tror att något är fel i denna.
Montören på min bilradiofirma är tydligen en Saab fantast så jag hoppas han kan detta.
Han fått en tid i slutet av juli.[img]https://uploads.tapatalk-cdn.com/20200706/66877ec2b06692a00042d9528b1e31ee.jpg[/img][img]https://uploads.tapatalk-cdn.com/20200706/be46d0235f25031b63ca6d7194dd4c86.jpg[/img]

Skickat från min SM-G950F via Tapatalk


Upp
 Profil  
 
InläggPostat: tis 07 jul 2020, 01:09 
Offline
Tre stjärnor
Tre stjärnor

Blev medlem: mån 03 mar 2014, 18:47
Inlägg: 772
Ort: Stockholm
Det låter som du har Clarion made for Saab eller en Clarion eftermarknads-stereo (monterades av många ÅF), vilket är något annat än Saab Audio System.

Saab Audio System 85-94:
Bild

Saab Audio System 95-98:
Bild

Saab Clarion Audio System (http://www.saabclarion.se/index.html):
Bild

_________________
9000 CSE 2.3T -93
9000 CSE 2.3t -96


Upp
 Profil  
 
InläggPostat: mån 10 aug 2020, 14:24 
Offline
Ingen stjärna
Ingen stjärna

Blev medlem: mån 27 jul 2015, 19:42
Inlägg: 7
Har nu bytt till ett nytt slutsteg.
Detta gjorde att läckströmmen försvann.
Nu funkar stereon som den ska !

Skickat från min SM-G950F via Tapatalk


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 11 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010